Hyundai Coupe Forum banner
1 - 4 of 4 Posts

·
Banned
Joined
·
169 Posts
Discussion Starter · #1 ·
Flushed through my shanty old brake fluid the other day and all went well - followed good practises, never let any air in, was all good.

But alas, on came the ABS light and it wouldn't go off. Wheels off again, check sensors, nothing loose anywhere. So sod it. Accept I'll have to get a garage to look at it before the next MOT, annoying at best.

Still, fluid done, take the car out for a quick (well, slow) test drive and a hundred yards down the road the light goes off! Queue much jubilation.

Does anyone know what it is that causes the system to complain? Does it just know somehow that the pressure had dropped or something and needs to wait for something to reset?

I'm going to attempt changing my pads next week and would like to avoid any issues if I can.

O.
 

·
Premium Member
Joined
·
7,563 Posts
I've just had all my brake lines done for the MOT, the abs light was on afterwards, after about 10 mins of driving if I turned the engine off and restarted the light would go off, this happened for about a week, then suddenly I turn the engine on and no light.. and it's been fine since then (about 3-4 days) there must be something that needs to work it's way in in order for the sensor to read properly or something like that.
 

·
Registered
Joined
·
13,388 Posts
was that what was making it come on that night i was with you?
 

·
Premium Member
Joined
·
7,563 Posts
nah, that was something else, I had warped front disks so I think that was causing the sensor to cough
 
1 - 4 of 4 Posts
Top