Hyundai Coupe Forum banner
Status
Not open for further replies.
1 - 20 of 30 Posts

·
Premium Member
Joined
·
7,563 Posts
Dont have any problems here, takes a couple of seconds to load the external information.. but no real problems.
 

·
Registered
Joined
·
260 Posts
It doesnt open properly, the site greys, the little box appears with the timer thing but it never expands, its like its sat there waiting for data before it can expand and show the map like the images do.
 

·
Registered
Joined
·
8,624 Posts
Discussion Starter · #8 ·
Kalsius said:
It doesnt open properly, the site greys, the little box appears with the timer thing but it never expands, its like its sat there waiting for data before it can expand and show the map like the images do.
Same for me, left it for a few mins the other day, still won't load, tried it on other computers, same problem.
 

·
Registered
Joined
·
8,624 Posts
Discussion Starter · #10 ·
that worked, we got a lot of eastern european members aint we?
And im lonlier than I thought! Need to spread the word around a bit more around east anglia I think
 

·
Premium Member
Joined
·
7,563 Posts
ok do it the normal way and tell me if you can click the link at the bottom of the box if it gets bored?
 

·
Registered
Joined
·
44 Posts
I just had a look, and it looks like it's pulled through my location, but should I be able to see anything more than just the orange dots? i.e. should info appear etc?
 

·
Registered
Joined
·
44 Posts
No, I can't get that to work. I can see the dot, but when i hovver over it I just have a 'hand' and if i click once nothing happens, if I click twice it zooms in. No bubble. Tried at work and at home.
 
1 - 20 of 30 Posts
Status
Not open for further replies.
Top